Deprecated: Assigning the return value of new by reference is deprecated in /home/dark_schneidr/darkschneidr.com/portal/includes/db/db.php on line 377
Gamer's Lounge (Presented by Darkschneidr) › Forums › Public Forums › Technical Support › Audiodg memory usage high : Vista and Windows 7





[x] Main Menu
 Home Community Members options Web Resources Search

[x] User Info

Welcome Anonymous

Nickname
Password

Membership:
Latest: jfauifsja
New Today: 0
New Yesterday: 0
Overall: 388

People Online:
Members: 0
Visitors: 55
Total: 55
Who Is Where:
 Visitors:
01: Forums
02: Forums
03: Event Calendar
04: Event Calendar
05: Event Calendar
06: Event Calendar
07: Event Calendar
08: Downloads
09: Event Calendar
10: Event Calendar
11: Event Calendar
12: Forums
13: Event Calendar
14: Event Calendar
15: Event Calendar
16: Forums
17: Event Calendar
18: Event Calendar
19: Event Calendar
20: Forums
21: Event Calendar
22: Home
23: Event Calendar
24: Downloads
25: Event Calendar
26: Downloads
27: Home
28: Event Calendar
29: Event Calendar
30: Event Calendar
31: Event Calendar
32: Event Calendar
33: Forums
34: Forums
35: Event Calendar
36: Event Calendar
37: Event Calendar
38: Event Calendar
39: Event Calendar
40: Event Calendar
41: Event Calendar
42: Event Calendar
43: Downloads
44: Event Calendar
45: Forums
46: Event Calendar
47: Event Calendar
48: Event Calendar
49: Event Calendar
50: Event Calendar
51: Event Calendar
52: Event Calendar
53: Event Calendar
54: Event Calendar
55: Event Calendar

Staff Online:

No staff members are online!

Audiodg memory usage high : Vista and Windows 7
Post new topic   Reply to topic   Printer Friendly Page    Forum Index Technical Support

Author Message
Darkschneidr
Site Admin


Joined: Dec 31, 1969
Posts: 1702
Location: AZ

PostPost subject: Audiodg memory usage high : Vista and Windows 7
Posted: Thu Jan 28, 2010 5:47 pm
Reply with quote

So recently I started noticing a HUGE increase in memory usage by the audiodg.exe process on my computer. From what I've gathered, it exists primarily because of the enhanced features of the X-Fi series sound cards.

There is no resolution for this issue. As it stands, the only way to prevent the high memory usage is to disable the added features in the sound properties for Windows, thereby disabling the only damn reason to use the card.

So... here is my workaround until they get it fixed.


I title this... Screw you audiodg!!!

1. Create a text file on your desktop. (right click -> New -> text document)

2. Open the file.

3. Copy and paste the lines below into the file.

Array:
net stop CTAudSvcService

net stop AudioSrv

net start AudioSrv

net start CTAudSvcService

4. Save the file. (File -> Save)

5. Rename the file whatever name you want to and change it from a .txt extension to a .bat extension.



When you double click this file, it will stop the Creative audio service, then it will stop the Windows Audio service. After they stop, it will restart the Windows Audio service and then the Creative audio service. This will release the memory used by the process.


I know it's not a permanent fix, but it will work for me until one is available.

_________________
Follow me on Facebook or Twitter!----

Join the Gamer Army!
Back to top
View user's profile Send e-mail Visit poster's website AIM Address MSN Messenger Yahoo Messenger Photo Gallery
Display posts from previous:   
Post new topic   Reply to topic   Printer Friendly Page    Forum Index Technical Support
Page 1 of 1
All times are GMT - 7 Hours



Jump to:  


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum



Get Firefox!
The logos and trademarks used on this site are the property of their respective owners
We are not responsible for comments posted by our users, as they are the property of the poster
Interactive software released under GNU GPL, Code Credits, Privacy Policy